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Introduction 

One of the key features of eWay-CRM is its implementation with the mail client Outlook by Microsoft. We have brought 
many tips for effective work with eWay-CRM accompanied by tutorial videos. But today we want to offer you something 
more complex. 

We’d like to share our tips for effective work with Outlook with you! 

Read how to use Outlook effectively and simply. Read the list of shortcuts and find out how Outlook can brighten both your 
workdays and free days! 

Use shortcuts 

If a shortcut requires pressing two or more keys at the same time, this topic separates the keys with a plus sign (+). If you 
have to press one key immediately after another, the keys are separated by a comma (,). 

Frequently used shortcuts 

To do this Press 

Close Escape or Enter 

Go to Home tab Alt+H 

New message Ctrl+Shift+M 

Send Alt+S 

Insert file Alt+N, A, F 

New task Ctrl+Shift+K 

Delete Delete (when a message, task, or meeting is selected) 

Search Ctrl+E Alt+H, R, P 

Reply Alt+H, R, P 

Forward Alt+H, F, W 

Reply All Alt+H, R, A 

Copy Ctrl+C  

 

Send/Receive Alt+S, S 

Go to calendar Ctrl+2 

Create appointment Ctrl+Shift+A 

Move to folder Alt+H, M, V, select folder from list 

Attachment SaveAs Alt+JA, A, S 
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Basic navigation 

To do this Press 

Switch to Mail view Ctrl+1 

Switch to Calendar view Ctrl+2 

Switch to Contacts view Ctrl+3 

Switch to Tasks view Ctrl+4 

Switch to Notes Ctrl+5 

Switch to Folder list in the Folder pane Ctrl+6 

Switch to Shortcuts Ctrl+7 

Switch to next open message Ctrl+Period 

Switch to previous open message Ctrl+Comma 

Move between the Folder pane, the main Outlook window, the Reading pane, and the To-
Do bar 

Ctrl+Shift+Tab or Shift+Tab 

Move between the Outlook window, the smaller panes in the Folder pane, the Reading pane, 
and the sections in the To-Do bar 

The Tab key 

Move between the Outlook window, the smaller panes in the Folder pane, the Reading pane, 
and the sections in the To-Do bar, and show the access keys in the Outlook ribbon 

F6 

Move around message header lines in the Folder pane or an open message Ctrl+Tab 

Move around within the Folder pane Arrow keys 

Go to a different folder Ctrl+Y 

Go to the Search box F3 or Ctrl+E 

In the Reading pane, go to the previous message Alt+Up Arrow or Ctrl+Comma or 
Alt+Page Up 

In the Reading pane, page down through text Spacebar 

In the Reading pane, page up through text Shift+Spacebar 

Collapse or expand a group in the e-mail message list The Left Arrow key or the Right Arrow 
key, respectively 

Go back to previous view in the main Outlook window Alt+B or Alt+Left Arrow 

Go forward to next view in the main Outlook window Alt+Right Arrow 

Select the InfoBar and, if available, show the menu of commands Ctrl+Shift+W 

Search 

To do this Press 

Find a message or other item Ctrl+E 
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To do this Press 

Clear the search results Esc 

Expand the search to include All Mail Items, All Calendar Items, or All Contact Items, depending on the module 
you are in 

Ctrl+Alt+A 

Use Advanced Find Ctrl+Shift+F 

Create a Search folder Ctrl+Shift+P 

Search for text within an open item F4 

Find and replace text, symbols, or some formatting commands when in the Reading pane or in an open item Ctrl+H 

Expand search to include items from the current folder Ctrl+Alt+K 

Expand search to include subfolders Ctrl+Alt+Z Flags Ctrl+Alt+Z 

Flags 

To do this Press 

Open the Flag for Follow Up dialog box to assign a flag Ctrl+Shift+G 

Color categories 

To do this Press 

Delete the selected category from the list in the Color categories dialog box Alt+D 

Create an item or file 

To do this Press 

Create an appointment Ctrl+Shift+A 

Create a contact Ctrl+Shift+C 

Create a contact group Ctrl+Shift+L 

Create a fax Ctrl+Shift+X 

Create a folder Ctrl+Shift+E 

Create a meeting request Ctrl+Shift+Q 

Create a message Ctrl+Shift+M 

Create a note Ctrl+Shift+N 

Create an Office document Ctrl+Shift+H 

Post to the selected folder Ctrl+Shift+S 

Post a reply in the selected folder Ctrl+T 

Create a Search folder Ctrl+Shift+P 



  Effective Work  
with Microsoft Outlook 

 
 

 

To do this Press 

Create a task Ctrl+Shift+K 

Commands in most views 

To do this Press 

Save (except in Tasks view) Ctrl+S or Shift+F12 

Save and close (except in Mail view) Alt+S 

Save as (only in Mail view) F12 

Undo Ctrl+Z or Alt+Backspace 

Delete an item Ctrl+D 

Print Ctrl+P 

Copy an item Ctrl+Shift+Y 

Move an item Ctrl+Shift+V 

Check names Ctrl+K 

Check spelling F7 

Flag for follow-up Ctrl+Shift+G 

Forward Ctrl+F 

Send or post or invite all Alt+S 

Enable editing in a field, in all views except Mail or Icon F2 

Left align text Ctrl+L 

Center text Ctrl+E 

Right align text Ctrl+R 

Mail 

To do this Press 

Switch to Inbox Ctrl+Shift+I 

Switch to Outbox Ctrl+Shift+O 

Check names Ctrl+K 

Send Alt+S 

Reply to a message Ctrl+R 
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To do this Press 

Reply All to a message Ctrl+Shift+R 

Reply with meeting request Ctrl+Alt+R 

Forward a message Ctrl+F 

Mark a message as not junk Ctrl+Alt+J 

Display blocked external content (in a message) Ctrl+Shift+I 

Post to a folder Ctrl+Shift+S 

Apply Normal style Ctrl+Shift+N 

Check for new messages Ctrl+M or F9 

Go to the previous message The Up Arrow key 

Go to the next message The Down Arrow key 

Create a message (when in Mail view) Ctrl+N 

Create a message (from any Outlook view) Ctrl+Shift+M 

Open a received message Ctrl+O 

Delete and ignore a conversation Ctrl+Shift+D 

Open the Address Book Ctrl+Shift+B 

Add a Quick flag to an unopened message Insert 

Display the Flag for follow up dialog box Ctrl+Shift+G 

Mark as read Ctrl+Q 

Mark as unread Ctrl+U 

Open the MailTip in the selected message Ctrl+Shift+W 

Find or replace F4 

Find next Shift+F4 

Send Ctrl+Enter 

Print Ctrl+P 

Forward Ctrl+F 

Forward as attachment Ctrl+Alt+F 

Show the properties for the selected item Alt+Enter 

Mark for download Ctrl+Alt+M 

Check Mark for download status Ctrl+Alt+U 
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To do this Press 

Display Send/Receive progress Ctrl+B (when a Send/Receive is in progress) 

Calendar 

To do this Press 

Create an appointment (when in the Calendar view) Ctrl+N 

Create an appointment (in any Outlook view) Ctrl+Shift+A 

Create a meeting request Ctrl+Shift+Q 

Show one day in the calendar Alt+1 

Show two days in the calendar Alt+2 

Show three days in the calendar Alt+3 

Show four days in the calendar Alt+4 

Show five days in the calendar Alt+5 

Show six days in the calendar Alt+6 

Show seven days in the calendar Alt+7 

Show eight days in the calendar Alt+8 

Show nine days in the calendar Alt+9 

Show 10 days in the calendar Alt+0 

Go to a date Ctrl+G 

Switch to Month view Alt+Equal or Ctrl+Alt+4 

Go to the next day Ctrl+Right Arrow 

Go to the next week Alt+Down Arrow 

Go to the next month Alt+Page Down 

Go to the previous day Ctrl+Left Arrow 

Go to the previous week Alt+Up Arrow 

Go to the previous month Alt+Page Up 

Go to the start of the week Alt+Home 

Go to the end of the week Alt+End 

Switch to Full Week view Alt+Minus Sign or Ctrl+Alt+3 

Switch to Work Week view Ctrl+Alt+2 
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To do this Press 

Go to previous appointment Ctrl+Comma or Ctrl+Shift+Comma 

Go to next appointment Ctrl+Period or Ctrl+Shift+Period 

Set up recurrence for an open appointment or meeting Ctrl+G 

People 

To do this Press 

Dial a new call Ctrl+Shift+D 

Find a contact or other item (Search) F3 or Ctrl+E 

Enter a name in the Search Address Books box F11 

In Table or List view of contacts, go to the first contact that starts with a specific letter Shift+letter 

Select all contacts Ctrl+A 

Create a message with selected contact as subject Ctrl+F 

Create a contact (when in Contacts) Ctrl+N 

Create a contact (from any Outlook view) Ctrl+Shift+C 

Open a contact form for the selected contact Ctrl+O 

Create a contact group Ctrl+Shift+L 

Print Ctrl+P 

Update a list of contact group members F5 

Go to a different folder Ctrl+Y 

Open the Address Book Ctrl+Shift+B 

Use Advanced Find Ctrl+Shift+F 

In an open contact, open the next contact listed Ctrl+Shift+Period 

Find a contact F11 

Close a contact ESC 

Send a fax to the selected contact Ctrl+Shift+X 

Open the Check Address dialog box Alt+D 

In a contact form, under Internet, display the E-mail 1 information Alt+Shift+1 

In a contact form, under Internet, display the E-mail 2 information Alt+Shift+2 

In a contact form, under Internet, display the E-mail 3 information Alt+Shift+3 
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People: in the Electronic Business Cards dialog box 

To do this Press 

Open the Add list Alt+A 

Select text in the Label box when the field with a label assigned is selected Alt+B 

Open the Add Card Picture dialog box Alt+C 

Place cursor at beginning of the Edit box Alt+E 

Select the Fields box Alt+F 

Select the Image Align drop-down box Alt+G 

Select the color palette for the background Alt+K, Enter 

Select the Layout drop-down box Alt+L 

Remove a selected field from the Fields box Alt+R 

Tasks 

To do this Press 

Accept a task request Ctrl+C 

Decline a task request Ctrl+D 

Find a task or other item Ctrl+E 

Open the Go to Folder dialog box Ctrl+Y 

Create a task when in Tasks view Ctrl+N 

Create a task from any Outlook view Ctrl+Shift+K 

Open selected item Ctrl+O 

Print selected item Ctrl+P 

Select all items Ctrl+A 

Delete selected item Ctrl+D 

Forward a task as an attachment Ctrl+F 

Create a task request Ctrl+Shift+Alt+U 

Switch between the Folder pane, Tasks list, and To-Do bar Tab or Shift+Tab 

Undo last action Ctrl+Z 

Flag an item or mark complete Insert 

Format text 

To do this Press 

Display the Format menu Alt+O 
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To do this Press 

Display the Font dialog box Ctrl+Shift+P 

Switch case (with text selected) Shift+F3 

Format letters as small capitals Ctrl+Shift+K 

Make letters bold Ctrl+B 

Add bullets Ctrl+Shift+L 

Make letters italic Ctrl+I 

Increase indent Ctrl+T 

Decrease indent Ctrl+Shift+T 

Left align Ctrl+L 

Center Ctrl+E 

Underline Ctrl+U 

Increase font size Ctrl+Right bracket or Ctrl+Shift+Greater-than sign 

Decrease font size Ctrl+Left bracket or Ctrl+Shift+Less-than sign 

Cut Ctrl+X or Shift+Delete 

Copy Ctrl+C  

 

Paste Ctrl+V or Shift+Insert 

Clear formatting Ctrl+Shift+Z or Ctrl+Spacebar 

Delete the next word Ctrl+Shift+H 

Justify text (Stretch a paragraph to fit between the margins} Ctrl+Shift+J 

Apply styles Ctrl+Shift+S 

Create a hanging indent Ctrl+T 

Insert a hyperlink Ctrl+K 

Left align a paragraph Ctrl+L 

Right-align a paragraph Ctrl+R 

Reduce a hanging indent Ctrl+Shift+T 

Remove paragraph formatting Ctrl+Q 

Add web information to items 

To do this Press 

Insert or edit a hyperlink in the body of an item Ctrl+K 
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Printing 

To do this Press 

Open the Print tab in Backstage view Alt+F, P 

Print an item from an open window Alt+F, P, F, and then 1 

Open the Page Setup dialog box from Print view Alt+S or Alt+U 

Select a printer from Print view Alt+F, P, and then I 

Open the Print Options dialog box Alt+F, P, and then R 

Send/Receive 

To do this Press 

Start a send/receive for all defined Send/Receive groups with Include this group in Send/Receive (F9) selected. This 
can include headers, full items, specified folders, items less than a specific size, or any combination that you define 

F9 

Start a send/receive for the current folder, retrieving full items (header, item, and any attachments) Shift+F9 

Start a send/receive Ctrl+M 

Define Send/Receive groups Ctrl+Alt+S 

Visual Basic Editor 

To do this Press 

Open Visual Basic Editor Alt+F11 

Macros 

To do this Press 

Play macro Alt+F8 

Forms 

To do this Press 

Create an InfoPath form Place the focus on an InfoPath folder, and then press Ctrl+N 

Close an InfoPath form Ctrl+Shift+Alt+T 

Views: Table view 

To do this Press 

Go to the item at the bottom of the screen Page Down 

Go to the item at the top of the screen Page Up 
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To do this Press 

Extend or reduce the selected items by one item Shift+Up Arrow or Shift+Down Arrow 

Go to the next or previous item without extending the selection Ctrl+Up Arrow or Ctrl+Down Arrow 

Select or cancel selection of the active item Ctrl+Spacebar 

Views: With a group selected 

To do this Press 

Expand a single selected group The Right Arrow key 

Collapse a single selected group The Left Arrow key 

Select the previous group The Up Arrow key 

Select the next group The Down Arrow key 

Select the first group Home 

Select the last group End 

Select the first item on screen in an expanded group or the first item off screen to the right The Right Arrow key 

Views: Calendar day/week/month view 

To do this Press 

View from one through nine days Alt+key for number of days 

View 10 days Alt+0 (zero) 

Switch to Week view Alt+Minus sign 

Switch to Month view Alt+Equal sign 

Move between Calendar view, TaskPad, and the Folder list Ctrl+Tab or F6 

Select the previous appointment Shift+Tab 

Go to the previous day The Left Arrow key 

Go to the next day The Right Arrow key 

Go to the same day in the next week Alt+Down Arrow 

Go to the same day in the previous week Alt+Up Arrow 

Views: Single day view 

To do this Press 

Select the time that begins your work day Home 

Select the time that ends your work day End 

Select the previous block of time The Up Arrow key 

Select the next block of time The Down Arrow key 
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To do this Press 

Select the block of time at the top of the screen Page Up 

Select the block of time at the bottom of the screen Page Down 

Extend or reduce the selected time Shift+Up Arrow or Shift+Down Arrow, respectively 

Move an appointment up or down With the cursor in the appointment, press Alt+Up Arrow or Alt+Down 
Arrow, respectively 

Change an appointment's start or end time With the cursor in the appointment, press Alt+Shift+Up Arrow or 
Alt+Shift+Down Arrow, respectively 

Move selected item to the same day in the next week Alt+Down Arrow 

Move selected item to the same day in the previous week Alt+Up Arrow 

Views: Week view 

To do this Press 

Go to the start of work hours for the selected day Home 

Go to the end of work hours for the selected day End 

Go up one page view in the selected day Page Up 

Go down one page view in the selected day Page Down 

Change the duration of the selected block of time Shift+Left Arrow, Shift+Right Arrow, Shift+Up Arrow, or Shift+Down Arrow; or 
Shift+Home or Shift+End 

Views: Month view 

To do this Press 

Go to the first day of the week Home 

Go to the same day of the week in the previous page Page Up 

Go to the same day of the week in the next page Page Down 

Date Navigator 

To do this Press 

Go to the first day of the current week Alt+Home 

Go to the last day of the current week Alt+End 

Go to the same day in the previous week Alt+Up Arrow 

Go to the same day in the next week Alt+Down Arrow 

Business cards or Address view 

To do this Press 

Select a specific card in the list Type one or more letters of the name that the card is filed 
under, or type the name of the field you are sorting by 
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To do this Press 

Select the previous card The Up Arrow key 

Select the next card The Down Arrow key 

Select the first card in the list Home 

Select the last card in the list End 

Select the first card on the current page Page Up 

Select the first card on the next page Page Down 

Select the closest card in the next column The Right Arrow key 

Select the closest card in the previous column The Left Arrow key 

Select or cancel selection of the active card Ctrl+Spacebar 

Extend the selection to the previous card and cancel selection of cards 
after the starting point 

Shift+Up Arrow 

Extend the selection to the next card and cancel selection of cards 
before the starting point 

Shift+Down Arrow 

Extend the selection to the previous card, regardless of the starting 
point 

Ctrl+Shift+Up Arrow 

Extend the selection to the next card, regardless of the starting point Ctrl+Shift+Down Arrow 

Extend the selection to the first card in the list Shift+Home 

Extend the selection to the last card in the list Shift+End 

Extend the selection to the first card on the previous page Shift+Page Up 

Extend the selection to the last card on the last page Shift+Page Down 

Business cards: Move between fields in an open card 

To do this Press 

Move to the next field and control The Tab key 

Move to the previous field and control Shift+Tab 

Close the active card Enter or Escape 

Business cards: Move between characters in a field 

To do this Press 

Add a line in a multiline field Enter 

Move to the beginning of a line Home 

Move to the end of a line End 

Move to the beginning of a multiline field Page Up 
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To do this Press 

Move to the end of a multiline field Page Down 

Move to the previous line in a multiline field The Up Arrow key 

Move to the next line in a multiline field The Down Arrow key 

Move to the previous character in a field The Left Arrow key 

Move to the next character in a field The Right Arrow key 

Timeline view (Tasks): When an item is selected 

To do this Press 

Select the previous item The Left Arrow key 

Select the next item The Right Arrow key 

Select multiple adjacent items Shift+Left Arrow or Shift+Right Arrow 

Select multiple nonadjacent items Ctrl+Left Arrow+Spacebar or Ctrl+Right 
Arrow+Spacebar 

Open the selected items Enter 

Select the first item on the timeline (if items are not grouped) or the first item in the group Home 

Select the last item on the timeline (if items are not grouped) or the last item in the group End 

Display (without selecting) the first item on the timeline (if items are not grouped) or the 
first item in the group 

Ctrl+Home 

Display (without selecting) the last item on the timeline (if items are not grouped) or the last 
item in the group 

Ctrl+End 

Timeline view (Tasks): When a group is selected 

To do this Press 

Expand the group Enter or Right Arrow 

Collapse the group Enter or Left Arrow 

Select the previous group The Up Arrow key 

Select the next group The Down Arrow key 

Select the first group on the timeline Home 

Select the last group on the timeline End 

Select the first item on screen in an expanded group or the first item off screen to the right The Right Arrow key 
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Timeline view (Tasks): When a unit of time on the time scale for days is selected 

To do this Press 

Move back in increments of time that are the same as those shown on the time scale The Left Arrow key 

Move forward in increments of time that are the same as those shown on the time scale The Right Arrow key 

Switch between active view, the To-Do bar, Search, and back to active view The Tab key and Shift+Tab 

 

Set up your Out of Office 

Are you going skiing this year? Or do you have other holiday in mind? You would not believe how many users still struggle 
with setting up automatic “Out of Office” replies in Microsoft Outlook. Meanwhile, everybody got used to instant messaging, 
working on the go and being available 24/7. If you plan to be away and not available, you need to let people know – 
otherwise they will get angry and you may lose valuable clients. 

We suggest referring to your colleague or anyone they can turn to instead. Out of Office feature comes in handy in the 
event of business travel or illness too. Here is how it works. 

1. Go to File > Info (or Tools in Outlook 2003/2007) and click Automatic Replies. 
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2. In the new window, type in your message and specify a time range for the message to be sent in. 

 

3. You may also want to send different messages to your colleagues and outside of your company. 

By clicking Rules in the bottom left corner of the dialogue and selecting Add Rule button you can set additional parameters 
for your automatic replies. 

Use notifications only for important e-mails 

Notifications that pop up all the time are more irritating than practical. If you don’t want to miss important e-mails, 
you can switch off all universal notifications through settings in File > Rules and notifications. Then you can create a 
new rule to display only e-mails from chosen contacts. 

Create your e-mail signature in Outlook. 
Open a new e-mail in your Outlook and select  in the ribbon. 
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1. In the pop-up window click on the  button. 

 

2. Name the signature (e.g. Signature 1) and click . 

 
 

3. Create your signature in the editor box, just like in the picture below. 

 
 

4. If you need specific signatures for different occasions, create more using the New button. 
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5. Assign signatures to new messages and to replies/forwards from you. 

 
 

Did you know that this feature can be used for canned responses as well? Create e-mail templates and use them to 
follow up or to reply to frequently asked questions. 

Just save messages as “signatures” in advance and select them from the menu by clicking the Signature button. 

 

Use e-mail templates and QuickParts function 

If you use the same wording often, consider saving a draft through File > Save As… > Outlook template. What’s more, you 
can use Quick Parts function (Insert > Quick Parts), through which you can save parts of your text for insertion into the e-
mail body. Besides saving your time, it prevents you from making the same errors when writing the same text over and over 
again. 

Create a new item through text in clipboard 

You can copy any text into the clipboard and in Outlook press Ctrl + V. Outlook will create a new e-mail (note or any other 
item depending on which directory you are in) titled in the same way as copied text. It is much shorter than creating a new 
item and copying the text after. 
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Set up time of sending your e-mails 

You can delay the delivery of an individual e-mail message or you can use rules to delay the delivery of all messages by 
having them held in the Outbox for a specified time after you click Send. 

Delay the delivery of a message 

1. While composing a message, select the More options arrow from the Tags group in the Ribbon. 

 

2. Under Delivery options, select the Do not deliver before check box, and then click the delivery date and time you 
want. 

 
3. Click Close. 
4. When you're done composing your e-mail, click Send. 

After you click Send, the message remains in the Outbox folder until the delivery time. 

If you decide later that you want to send the message immediately, do the following: 

1. Switch to the Outbox folder. 
2. Open the delayed message. 
3. Select the More options arrow from the Tags group in the Ribbon. 

 
4. Under Delivery options, clear the Do not deliver before check box. 
5. Click Close. 
6. Click Send. 
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Delay the delivery of all messages 

You can delay the delivery of all messages by up to two hours by creating a rule. 

1. Click File. 
2. Click Manage Rules & Alerts. 
3. Click New Rule. 
4. In the Step 1: Select a template box, under Start from a Blank Rule, click Apply rule on messages I send, and then 

click Next. 
5. In the Step 1: Select condition(s) list, select the check boxes for any options that you want, and then click Next. 
6. If you do not select any check boxes, a confirmation dialog box appears. If you click Yes, the rule that you are 

creating is applied to all messages that you send. 
7. In the Step 1: Select action(s) list, select the defer delivery by a number of minutes check box. 
8. In the Step 2: Edit the rule description (click an underlined value) box, click the underlined phrase a number of and 

enter the number of minutes for which you want the messages to be held before it is sent. 

Delivery can be delayed up to 120 minutes. 

1. Click OK, and then click Next. 
2. Select the check boxes for any exceptions that you want. 
3. Click Next. 
4. In the Step 1: Specify a name for this rule box, type a name for the rule. 
5. Select the Turn on this rule check box. 
6. Click Finish. 

After you click Send, each message remains in the Outbox folder for the time that you specified. 

Use Quick Steps 

Quick Steps apply multiple actions at the same time to e-mail messages. This helps you quickly manage your mailbox. For 
example, if you frequently move messages to a specific folder, you can use a Quick Step to move the message in one click. 
Or, if you forward messages to your manager or peers, a one-click Quick Step can simplify the task. 

 or   

The Quick Steps included with Outlook can be customized. You can also create your own to make a Quick Steps gallery of 
mail actions that you take most often. 

Quick Steps cannot be undone using a menu command or with a keyboard shortcut like Ctrl+Z. This is because Quick Steps 
can contain actions such as Permanently Delete that are not able to be undone. 
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Default Quick Steps 

You can customize any of the default Quick Steps. When you use some Quick Steps for the first time, you are prompted to 
configure them. For example, if you want a Quick Step to move messages to a certain folder, you must specify the folder 
before you can use the Quick Step. 

Default Quick Steps in Outlook include the following: 

Quick Step  Action  

Move to Moves the selected message to a mail folder that you specify and marks the message as read. 

To Manager Forwards the message to your manager.  

Team E-mail Forwards the message to others in your team. 

Done Moves the message to a specified mail folder, marks the message complete, and then marks it as read. 

Reply & Delete Opens a reply to the selected message, and then deletes the original message. 

Create New Create your own Quick Step to execute any sequence of commands, name it, and then apply an icon to help you identify it. 

 

To configure or change existing Quick Steps, do the following: 

1. In Mail, select Home. 
2. In the Quick Steps group, select the More arrow at the side of the Quick Steps box to open Manage Quick Steps. 
3. In the Quick Step box, select the Quick Step that you want to change, and then select Edit. 
4. Under Actions, change or add the actions that you want this Quick Step to do. 
5. If you want, in the Shortcut key box, select a keyboard shortcut that you want to assign to that Quick Step. 
6. If you want to change the icon for a Quick Step, select the icon next to the Name box, select an icon, and then 

select OK. 

Create a Quick Step 

1. In Mail, select Home. 
2. In the Quick Steps group, in the Quick Steps gallery, select the Create New Quick Step. 
3. In the Name box, type a name for the new Quick Step. 
4. Select the icon button next to the Name box, select an icon, and then select OK. 
5. Under Actions, choose an action that you want the Quick Step to do. Select Add Action for any additional actions. 
6. To create a keyboard shortcut, in the Shortcut key box, select the keyboard shortcut that you want to assign. 

Note:  
New Quick Steps appear at the top of the gallery on the Home tab in the Quick Steps group. Although changed Quick Steps 
keep the same location in the gallery, you can rearrange them in Manage Quick Steps. 
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Flag more e-mails in one step 

Flag your messages in a fast way. If you select one or more messages you can hit insert key to flag them or mark them as 
read. 

Make your search easier 

You can create extra search folders for most frequently accessed e-mails, be it e-mails from your management or a chosen 
company. And you can save any item you search often for quick access. All you have to do is Click on Search Folders in the 
left navigation menu, then select New Search Folder and customize the search. 

Do people forget to reply to your e-mails? Set a reminder! 

Sometimes you need a quick reply in order to schedule an appointment, book a conference room or simply to proceed with 
your current project. But our mailboxes are getting over-filled and people often lose track of your message. How to avoid 
embarrassing reminders via e-mail and begging for attention? 

Microsoft Outlook offers a specific feature for this purpose – a set of reminders that will remind the recipient (or even 
yourself) in a specified time and make sure that nobody forgets again. 

1. In your new message window, click on the red flag icon labeled as Follow Up. 

 

2. Select Add Reminder in the drop down menu... 
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3. Custom screen allows you to choose if you want to set a reminder for yourself or for the recipient. Simply pick Flag 
for Me and/or Flag for Recipients and set up a reminder bellow.. 

 

This creates a new item in everyone’s Tasks List, with a reminder popping up at appropriate time. Done! It will be easier for 
you to remember the deadline and Outlook will remind others to respond. 

How to surprise your coworkers with e-mails 

There are times when yesterday was already too late. Other times though, it may be useful to delay your message. Perhaps 
you wish to send multiple reminders for an upcoming event and need to inform your audience gradually. Other times your 
invoices are prepared ahead but they are not supposed to be delivered until much later. Last but not least, think of how will 
your team regard you if you share results of your work at 2 AM. 

Microsoft Outlook offers a convenient feature that allows you to delay sending your messages until a predefined time. 
Everything starts as usual – just compose your e-mail. 

1. Click Options > Delay Delivery 
(if you use Outlook 2003, select Do Not Deliver Before in the drop-down menu) 
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2. Check the Do not deliver before box and specify day and time for the e-mail to be sent. Click Close. 

 

3. Now you can click Send button, and e-mail will stay in your outbox until the required time. 

Important: Do not close your MS Outlook – otherwise the message will be sent only after opening Outlook again. (Also, we 
recommend to test sending delayed e-mails beforehand to make sure that it works with your e-mail server.) 

eWay-CRM solves this issue and offers many advanced features. For instance, if you need to send delayed bulk e-mails, 
eWay-CRM Marketing module allows proper scheduling. You can create your e-mail (e.g. a newsletter) in advance and 
schedule it to be sent at a specific date and time. You can also close your Outlook without worries – e-mails will be sent at 
scheduled time. 

How to quickly add holidays to Outlook calendar 

Customs are different in every country, companies have various policies and Microsoft Outlook might not show holidays in 
your calendar by default. But it certainly helps keeping them visible, especially if you collaborate with partners or 
colleagues from different geographic locations. 

Instead of typing holidays in manually, use Outlook’s native feature that automatically fills them in your calendar 
depending on selected location. 

1. Click File in the Outlook ribbon and select Options in the left panel (if you use Outlook 2003 or 2007, go to Tools > 
Options > Preferences). 
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2. Select Calendar > Add Holidays, check the required country (countries) and click OK. 

 
 

It is actually pretty easy and your colleagues will appreciate the information when planning your next meeting or call. 


